Impossible switcher d'utilisateur

Discussions autour de Windows 8 et 8.1 sur ordinateur
Aussi pour vos tablettes Windows 8 version "complète"
Phenix
Messages : 5
Inscription : 27 juin 2014, 11:43

Impossible switcher d'utilisateur

Messagepar Phenix » 27 juin 2014, 11:47

Bonjour à tous,
Je rencontre un souci concernant la gestion des comptes sur windows 8.1.
J’ai suivi vos procédures pour la création de comptes locaux (2 nouveaux comptes en plus de celui déjà actif sur l’ordinateur).
Ils apparaissent bien dans le ControlPanel et sont actif.
Néanmois, lorsque je souhaite me connecter sur ces comptes, ils n’apparaissent pas à l’écran de login.
Seul est présent mon compte d’origine de l’ordinateur … pourriez-vous m’aider à trouver une solution à ce souci de connexion ?
Pour information, j'ai passé mon compte utilisateur de "connecté" à "local" pensant que le souci venait de la différence de type de compte, mais rien n'y fait.

Merci d'avance pour vos solutions

Avatar de l’utilisateur
Julien
Contributeur en or
Messages : 2614
Inscription : 12 avr. 2013, 12:42

Re: Impossible switcher d'utilisateur

Messagepar Julien » 27 juin 2014, 16:16

Salut,

As-tu suivi ce tutoriel pour créer les comptes supplémentaires ?
http://www.windows8facile.fr/creer-comp ... windows-8/

Qu’est ce qui ne colle pas dans l’application de cette méthode ?
http://www.windows8facile.fr/changer-co ... windows-8/

Phenix
Messages : 5
Inscription : 27 juin 2014, 11:43

Re: Impossible switcher d'utilisateur

Messagepar Phenix » 27 juin 2014, 16:26

Exactement.
Seule différence sur mon ordinateur, il n'est pas indiqué "Utilisateur" mais "Compte" ("Autre compte" au lieu de "Autre utilisateur").
Si ce n'est cette différence, il s'agit bien de cette démarche que j'ai suivi.
Concernant le second lien, une fois mes sessions créées, si je clique sur mon nom, j'ai effectivement les choix pour modifier l'avatar, vérrouiller ou se déconnecter, mais en aucun cas la liste des utilisateurs n’apparaît en dessous.

Avatar de l’utilisateur
Julien
Contributeur en or
Messages : 2614
Inscription : 12 avr. 2013, 12:42

Re: Impossible switcher d'utilisateur

Messagepar Julien » 28 juin 2014, 10:19

Curieux. Peux-tu faire une capture d'écran de ces comptes ?

Tu as un Windows 8.1 normal sur un PC ou s'agit-il d'une tablette par exemple ?

Phenix
Messages : 5
Inscription : 27 juin 2014, 11:43

Re: Impossible switcher d'utilisateur

Messagepar Phenix » 28 juin 2014, 10:43

Je n'ai aps le portable là tout de suite sur la main, je ferai parvenir les captures d'écran au plus vite.
Il s'agit d'un windows 8.1 sur ordinateur portable, pas une tablette :)

Merci pour tes réponses, je te fais parvenir les captures au plus vite :)

Phenix
Messages : 5
Inscription : 27 juin 2014, 11:43

Re: Impossible switcher d'utilisateur

Messagepar Phenix » 02 juil. 2014, 14:43

Voici les captures d'écran concernant mon problème.

Dans un premier temps, la liste des utilisateurs :


Dans un second temps, cette même liste dans le panneau de configuration :


Et maintenant, lorsque je clique sur le nom de ma session pour pouvoir switcher sur un autre utilisateur dans la liste (et qui donc est vide chez moi) :



Dans cette dernière image, comparé à ce qui est présenté dans la tuto, je ne possède aucune liste d'utilisateur en dessous de "Se déconnecter".
De même, à l'écran de login, aucune possibilité pour moi de choisir un autre utilisateur que le compte principal : Jefferson

J'espère que l'ensemble des captures suffiront, auquel cas je me tiens à votre disposition pour vous faire parvenir les impressions manquantes :)

Phenix
Messages : 5
Inscription : 27 juin 2014, 11:43

Re: Impossible switcher d'utilisateur

Messagepar Phenix » 26 août 2014, 12:54

Bonjour, n'avez-vous toujours pas trouvé de solution pour ce problème ? :)

WinRougemont
Messages : 1
Inscription : 22 sept. 2014, 21:31

Re: Impossible switcher d'utilisateur

Messagepar WinRougemont » 22 sept. 2014, 22:20

Bonjour,


Je viens de connaître un problème assez similaire (sur un PC/tablette Asus en Windows 8.1 ).
Plus précisément,
- initialement un problème d'impossibilité de chargement des profils utilisateurs (=>chargement de profil temporaire). Phénomène qui doit être assez courant car bien documenté dans de nombreux forums et par le support microsoft
http://support.microsoft.com/kb/947242/fr
- après application du patch dans la base de registres je me suis retrouvé avec le même souci que vous : plus qu'un seul compte proposé à la connexion.
J'ai tenté de supprimer / re-créer les autres comptes, activer le compte utilisateur anonyme, sans aucun succès.

Après moult manips infructueuses juste avant de me résoudre à une réinstallation complète, j'ai pensé à faire une étape préliminaire en désinstallant mon anti-virus "tiers" (Avira) suite à quoi la fenêtre d'accueil multi-utilisateurs est réapparue...
J'avais déjà connu des soucis de blocages liés à un antivirus, mais jamais aucun de ce type (et très peu de désagréments avec le même AV sur des systèmes plus anciens...).
Précision, les comptes utilisateurs avaient été créés avant activation de l'anti-virus et avaient fonctionné quelque temps sans problème particulier...

En espérant que ça puisse aider (à temps, pas sûr ???), et tous cas je vous présente tous mes voeux de rétablissement pour votre système récalcitrant !


Revenir vers « Windows 8 et 8.1 à la maison »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité