Lenteur sur réseau local entre W10 & WS2012R2

Tout ce qui concerne le système serveur dans ses versions 2012 et 2012 R2
PAlex65
Messages : 6
Inscription : 23 oct. 2016, 12:23

Lenteur sur réseau local entre W10 & WS2012R2

Messagepar PAlex65 » 23 oct. 2016, 12:39

Bonjour,

Je souhaiterais avoir votre avis concernant des soucis que j'ai sur le réseau local au boulot,

Nous disposons d'un serveur HP Proliant G9 de 2015 que nous utilisons en serveur de fichiers (grappe RAID 5), il tourne sous Windows Serveur 2012 R2 Essentiels, il est paramétré de façon très simple : un domaine est créée mais les postes clients ne s'y connecte pas (ils restent en utilisation locale). Nous avons juste quelques restrictions NTFS sur les fichiers pour tel ou tel utilisateurs.

Lorsque nous étions tous sous Windows 7 Pro, aucun souci avec la connexion sur le serveur, tout niquel.

En Juillet, nous avons profiter du passage au tout payant pour faire migrer quelques PC client sous Windows 10 Pro ... depuis c'est la galère.

Par exemple, la création de nouveaux fichiers dans les dossiers sur le serveur prend jusqu'à 2 min, alors que la même action sur un poste encore sous W7 Pro c'est immédiat, et 100% fluide...

Je ne sais pas quoi faire pour optimiser la connexion des postes sous W10 Pro avec le serveur... je me tate à connecter les postes clients au serveur sans les connecter au domaine pour voir si cela change la façon qu'a W10 de communiquer avec le serveur :



(comme indiqué ci-dessus)

Avez-vous des idées ???

Merci de votre aide.

Avatar de l’utilisateur
Julien
Contributeur en or
Messages : 2800
Inscription : 12 avr. 2013, 12:42

Re: Lenteur sur réseau local entre W10 & WS2012R2

Messagepar Julien » 23 oct. 2016, 19:24

Bonjour,

Tout d'abord : pourquoi ne pas connecter les postes au domaine ?
Ou les joindre au domaine mais utiliser un compte local ?

Donc aujourd'hui, un W7 a un fonctionnement normal mais un W10 mettra énormément de temps ?

Je penche pour un problème de DNS. à voir comment celui-ci est configuré et le DHCP qui doit sûrement envoyer les infos aux postes clients.

Les PC W7 migrés en W10 l'ont été en "mise à niveau", est-ce pareil avec un W10 "d'origine" ?

PAlex65
Messages : 6
Inscription : 23 oct. 2016, 12:23

Re: Lenteur sur réseau local entre W10 & WS2012R2

Messagepar PAlex65 » 24 oct. 2016, 11:18

Merci pour votre aide,

Pourquoi ne pas l'avoir connecté ... n'ayant pas besoin d'Active Directory on a pas senti le besoin de connecter les postes directement au serveur ... ça viendra surement si on passe à un niveau plus important de déploiement.

Pour le reste, effectivement les postes migrés sous W10 Pro sont lent sur le réseau local, surtout lors de la création de nouveau dossier, c'est interminable (2 min pour que cela soit opérationnel), alors que les postes sous W7 Pro ... c'est immédiat, fluide.

Nous n'avons pas d'ordinateur nativement sous W10 pour faire un test.

Les paramétrages réseaux sont gérés par la box (freebox mini 4k), DHCP et DNS compris. Nous avons uniquement mis des IP statiques sur tout nos postes pour avoir les mêmes IP à chaque fois.

Avatar de l’utilisateur
Julien
Contributeur en or
Messages : 2800
Inscription : 12 avr. 2013, 12:42

Re: Lenteur sur réseau local entre W10 & WS2012R2

Messagepar Julien » 24 oct. 2016, 14:00

Combien de PC dans le parc ?

Il faudrait vérifier les paramètres réseau des postes migrés et les comparer à un W7.
ipconfig /all
Seule l'adresse IP doit changer.
Mais il n'y a pas de raison de délaisser le DHCP.

Sur le serveur, quels rôles sont installés ?

PAlex65
Messages : 6
Inscription : 23 oct. 2016, 12:23

Re: Lenteur sur réseau local entre W10 & WS2012R2

Messagepar PAlex65 » 30 oct. 2016, 08:36

Bonjour

Comme indiqué plus haut la configuration ip est bonne, sinon cela ne fonctionnerait pas correctement sur les postes sous W7 Pro. Nota : le serveur DHCP n'est pas désactivé, nous avons seulement attribué des IPs statiques sur tous nos postes.

Voici la liste des rôles qui fonctionnent sur le serveur :

AD CS / AD DS / DNS / Expérience Server Essentiel / IIS / Service fichiers et stockage

Rien de particulier en somme, le gestionnaire de domaine, de DNS et de stockage, en somme uniquement l'essentiel pour notre utilisation.

Sur technet un mec m'a conseillé : Essaie dans paramètre TCP/IP avancés, onglet WINS, cocher Activer NetBios avec TPC/IP, relance le PC.

Vous en pensez quoi ? Cordialement

Avatar de l’utilisateur
Julien
Contributeur en or
Messages : 2800
Inscription : 12 avr. 2013, 12:42

Re: Lenteur sur réseau local entre W10 & WS2012R2

Messagepar Julien » 31 oct. 2016, 13:03


PAlex65
Messages : 6
Inscription : 23 oct. 2016, 12:23

Re: Lenteur sur réseau local entre W10 & WS2012R2

Messagepar PAlex65 » 05 nov. 2016, 00:53


Avatar de l’utilisateur
Julien
Contributeur en or
Messages : 2800
Inscription : 12 avr. 2013, 12:42

Re: Lenteur sur réseau local entre W10 & WS2012R2

Messagepar Julien » 05 nov. 2016, 18:44

Sans connaitre plus la config, je dirais niveau DNS ou au niveau des redirecteurs.

PAlex65
Messages : 6
Inscription : 23 oct. 2016, 12:23

Re: Lenteur sur réseau local entre W10 & WS2012R2

Messagepar PAlex65 » 05 nov. 2016, 19:21


Avatar de l’utilisateur
Julien
Contributeur en or
Messages : 2800
Inscription : 12 avr. 2013, 12:42

Re: Lenteur sur réseau local entre W10 & WS2012R2

Messagepar Julien » 07 nov. 2016, 09:44

Essaie d'ajouter l'IP locale du serveur en premier redirecteur.

Et je me répète mais il faut comparer un ipconfig /all d'un poste W7 avec un W10.
Ou nous coller les résultats ici.
Puisque les IP sont fixées manuellement, peut-être que qqch manque sur W10.


Revenir vers « Windows Server 2012 / R2 »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité