Problème pilote audio (périphérique son débranché)

Discussions autour de Windows 8 et 8.1 sur ordinateur
Aussi pour vos tablettes Windows 8 version "complète"
Missalzhei
Messages : 4
Inscription : 11 sept. 2017, 23:17

Problème pilote audio (périphérique son débranché)

Messagepar Missalzhei » 11 sept. 2017, 23:26

Bonjour à tous !

Je viens vers la communauté en espérant que quelqu'un puisse m'aiguiller !

Je galère depuis plusieurs jours pour que mon pilote son...pourtant activé, daigne être considéré comme connecté par mon ordinateur ! Je ne suis pas une experte en informatique et le problème est arrivé sans raison apparente !

Depuis...j'ai dans l'ordre :
-tenté de résoudre le problème via l'aide windows....infructueux (pilote là mais débranché...)

-désactivé, activé manuellement (pilote activé...mais débranché)

-été sur le support HP trouver la dernière version du pilote adaptée à mon ordi (Compaq CQ58 Notebook) (pas plus avancée...)

-été sur "touslesdrivers"...analyser les différents pilotes de mon ordi...installé la version la plus récente, redémarré l'ordi...le son est revenu !! ...et en rallumant mon ordi aujourd'hui...même combat...!!!

J'ai un autre pilote son qui ne fonctionne pas (Audio numérique SPDIF) que j'ai tenté de désinstaller sans succès (l'ordi dit qu'il désinstalle mais il est toujours là) et bien que j'ai choisi l'autre par défaut...il se connecte sur celui ci à chaque démarrage....et une fois que cela est fait, quand je réactive l'autre...par défaut etc...il ne fonctionne pas ! Je dois alors redémarrer mon pc pour récupérer le pilote..ce qui ne marche pas à tous les coups..... :shock: :wtf:

Bref...help please !!!

Avatar de l’utilisateur
Julien
Contributeur en or
Messages : 1623
Inscription : 12 avr. 2013, 12:42

Re: Problème pilote audio (périphérique son débranché)

Messagepar Julien » 13 sept. 2017, 14:28

Bonjour,

Il manque une petite information : quelle est la version de Windows ?
Concernant les pilotes, attention à choisir la bonne référence sur le site HP car il existe plusieurs modèles CQ58-xxxxx.
Que se passe-t-il si on branche un casque ou des haut-parleurs sur la sortie son ?

Missalzhei
Messages : 4
Inscription : 11 sept. 2017, 23:17

Re: Problème pilote audio (périphérique son débranché)

Messagepar Missalzhei » 13 sept. 2017, 19:45

Merci de ta réponse.
Je suis sous windows 8.1 . J'ai revérifié pour le pilote, j'ai à priori choisi la bonne version. Quand je démarre l'ordi, ni casque, ni hauts parleurs ne fonctionnent. Il est stipulé qu'aucun périphérique audio n'est branché (croix sur l'icône). Quand je redémarre...tout fonctionne....2 fois sur 3 environs...

Avatar de l’utilisateur
Julien
Contributeur en or
Messages : 1623
Inscription : 12 avr. 2013, 12:42

Re: Problème pilote audio (périphérique son débranché)

Messagepar Julien » 14 sept. 2017, 08:14

Donc l'audio ne fonctionne jamais au premier démarrage du PC,
mais ça fonctionne environ 2x/3 quand tu fais "redémarrer" ?

Que dit le Gestionnaire de périphériques ?

Missalzhei
Messages : 4
Inscription : 11 sept. 2017, 23:17

Re: Problème pilote audio (périphérique son débranché)

Messagepar Missalzhei » 14 sept. 2017, 22:27

Le gestionnaire audio indique deux périphériques :- Périphérique audio haute définition (ne fonctionne pas mais je ne parviens pas à le désinstaller....) et Périphérique High definition audio (celui ci fonctionne).

Avatar de l’utilisateur
Julien
Contributeur en or
Messages : 1623
Inscription : 12 avr. 2013, 12:42

Re: Problème pilote audio (périphérique son débranché)

Messagepar Julien » 15 sept. 2017, 10:04

"Périphérique High definition audio (celui ci fonctionne)" .. aléatoirement ou tout le temps, celui-ci ?

Missalzhei
Messages : 4
Inscription : 11 sept. 2017, 23:17

Re: Problème pilote audio (périphérique son débranché)

Messagepar Missalzhei » 15 sept. 2017, 15:37

Il fonctionne aléatoirement.


Revenir vers « Windows 8 et 8.1 à la maison »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité