Problème mise en place 2FA active directory avec OpenOTP

Le premier Windows Server au look de Windows 10
Pierre54000
Messages : 2
Inscription : 06 juin 2020, 23:36

Problème mise en place 2FA active directory avec OpenOTP

Messagepar Pierre54000 » 07 juin 2020, 00:08

Bonjour a tous !
Alors voila je dois mettre en place une solution d'authentification a double facteur pour l'accès aux comptes d'un active directrory.
J'ai choisi une solution OpenOTP de la société RCDevs (je précise que je dois absolument utiliser OpenOTP,je ne peux pas utiliser autre chose). Je suis tomber sur cette vidéo tuto: https://www.youtube.com/watch?v=zTIq8DxIaZU. C'est exactement ce que je veux! Sauf que la vidéo a 3 ans et leurs scripts d'installations ont légèrement évolués mais pas leurs documentations.
Le problème est que je n'arrive pas a mettre en place le serveur OpenOTP (sous Debian9)qui doit avoir accès a la base de donnée active directory, c'est certainement une histoire de droits des utilisateurs mais je ne trouve pas d'où vient le problème.
Je précise que l'ensemble des machines tournent sous virtualbox en mode pont et elles peuvent toutes se ping.
Si quelqu’un a déjà réussi a mettre en place ceci et qui peut m'aider je ne dis pas non ^^'.
Merci d'avance,

RCDevs
Messages : 1
Inscription : 22 juin 2020, 13:14

Re: Problème mise en place 2FA active directory avec OpenOTP

Messagepar RCDevs » 22 juin 2020, 13:39

Bonjour,

Avez-vous pu avancer dans l’installation et la configuration de WebADM/OpenOTP ?

Quels sont les messages d’erreur que vous avez dans vos logs (fichier /opt/webadm/logs/webadm.log) ?
Vous pouvez vous référer à cette page de documentation pour correctement configurer les comptes d’accès à LDAP :
https://www.rcdevs.com/docs/howtos/ad_openotp/ms_ad/

Pour que nous puissions vous aider au mieux, nous vous recommandons de poster vos questions sur notre groupe Google officiel qui est accessible ici :
https://groups.google.com/forum/#!forum ... -technical

Vous pouvez aussi envoyer vos questions à l’adresse email suivante: _support@rcdevs.com

Benoît (RCDevs Security)


Revenir vers « Windows Server 2016 »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité